Home / Dicas e Tutoriais / Format Junkie – Conversor de Mídias para Linux
Multimedia

Format Junkie – Conversor de Mídias para Linux

Bom dia pessoal,

O programa Format Junkie, foi criado com apenas um objetivo, converter diversos formatos de mídias, som, vídeo, imagens de disco (iso, cso). Segue abaixo a lista completa.

  • Áudio:Faz a conversão entre os formatos de áudio: MP3, MP2, WAV, OGG, WMA, FLAC, m4r, M4A e AAC;
  • Vídeo:Faz a conversão entre os formatos de vídeo: avi, OGV, VOB, MP4, VOB, FLV, 3GP, MPG, MKV, WMV;
  • Image:Faz a conversão entre os formatos de imagem: jpg, png, ico, bmp, svg, tif, pcx, pdf, TGA, PNM;
  • Iso | Cso:Faz a conversão de ISO para CSO e vice-versa;

Ele possui uma interface simples e intuitiva. Eu o usei recentemente para converter um vídeo tipo “avi” para “mp4”, e funcionou perfeitamente e foi muito fácil de usar.

Basta escolher o arquivo de origem, e formato de saída e mandar ver, digo converter.

Instalação

sudo add-apt-repository ppa:noobslab/apps
sudo apt-get update
sudo apt-get install formatjunkie

Format Junkie

Formatos de saída do campo “Output Format”:

formatjunkie-menu

Para saber mais sobre aplicativos Multimedia no Ubuntu leia este post:

http://www.cleuber.com.br/index.php/2014/01/09/instale-os-principais-aplicativos-multimedia-no-ubuntu-13-10

 

É isso aí pessoal.

Abraços,

Cleuber

 

 

Share

About cleuberadmin

Cleuber Silva Hashimoto. Administrador

One comment

  1. Marcus Vinicius

    sudo apt-get install formatjunkieLendo listas de pacotes… Pronto
    Construindo árvore de dependências
    Lendo informação de estado… Pronto
    Alguns pacotes não puderam ser instalados. Isto pode significar que
    você solicitou uma situação impossível ou, se você está usando a
    distribuição instável, que alguns pacotes requeridos não foram
    criados ainda ou foram retirados da “Incoming”.
    A informação a seguir pode ajudar a resolver a situação:

    Os pacotes a seguir têm dependências desencontradas:
    formatjunkie : Depende: ffmpeg mas não é instalável
    E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

x

Check Also

eos-loki-final-8

Elementary OS 0.4 Loki Lançado – Baixe Agora!

Olá pessoal. Depois de uma angustiante ...