Home / Dicas e Tutoriais / Instalando o tema de ícones Moka e Faba no openSUSE 13.1
moka

Instalando o tema de ícones Moka e Faba no openSUSE 13.1

Olá pessoal, esta é fácil! 😀

Vamos instalar os temas de ícones Moka e Faba que são muito parecidos no openSUSE 13.1

moka

 

Abra o terminal e e entre com estas três linhas de comando, um a um para cada tema:

MOKA:

sudo zypper addrepo -f http://download.opensuse.org/repositories/home:/snwh:/moka-icon-theme/openSUSE_12.3/ "Moka Icon Theme Repository"

sudo zypper refresh

sudo zypper install moka-icon-theme

FABA:

sudo zypper addrepo -f http://download.opensuse.org/repositories/home:/snwh:/faba-icon-theme/openSUSE_13.1/ "Faba Icon Theme Repository"

sudo zypper refresh

sudo zypper install faba-icon-theme faba-icon-theme-symbolic faba-mono-icons

 

Depois abra as “Configurações do Sistema”, vá até a sessão “Aparência dos Aplicativos” e depois a sessão “Ícones” e escolha os ícones na lista e aplique, e pronto.

É isso aí pessoal,

Abraços,

Cleuber

 

Share

About cleuberadmin

Cleuber Silva Hashimoto. Administrador

2 comments

  1. Só avisando, acho que tem algum problema com os repositórios indicados:

    Obtendo os metadados do repositório ‘Faba Icon Theme Repository’ ………………………………………………………………………….[erro]
    O repositório ‘Faba Icon Theme Repository’ é inválido.
    [|] Valid metadata not found at specified URL
    Por favor, verifique se os URIs definidos para este repositório apontam para um repositório válido.
    Ignorando o repositório ‘Faba Icon Theme Repository’ devido ao erro acima.

    Obtendo os metadados do repositório ‘Moka Icon Theme Repository’ ………………………………………………………………………….[erro]
    O repositório ‘Moka Icon Theme Repository’ é inválido.
    [|] Valid metadata not found at specified URL
    Por favor, verifique se os URIs definidos para este repositório apontam para um repositório válido.
    Ignorando o repositório ‘Moka Icon Theme Repository’ devido ao erro acima.

    • cleuberadmin

      Esses repositórios saíram do ar depois de alguns meses, já não servem mais.
      Procure pelos repositórios novos do Moka e Faba e remova os antigos no item Repositórios de Softwares do Yast.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

x

Check Also

eos-loki-final-8

Elementary OS 0.4 Loki Lançado – Baixe Agora!

Olá pessoal. Depois de uma angustiante ...